[Gluster-users] Removing Brick in Distributed GlusterFS

Amar Tumballi Suryanarayan atumball at redhat.com
Mon Mar 18 05:23:00 UTC 2019

On Fri, Mar 15, 2019 at 9:24 PM Taste-Of-IT <kontakt at taste-of-it.de> wrote:

> Hi,
> ok this seems to be a bug. I now update from 3.x to 4.x to 5.x Latest
> Debian Releases. After each Upgrade i run remove-brick and the problem is
> still the same. Gluster ignores storage.reserve Option. Positiv is that the
> performance of rebalance seems to be improven :). Because of wasting to
> much time for this, I will next move the neccessary Data to an external
> Disk and rerun remove-brick.
> Hope it will solved in future version of gluster.
Sure, we will look into this, and see what can be done on this in the
coming releases. Thanks for trying out higher versions.


> Nice WE
> Taste
> _______________________________________________
> Gluster-users mailing list
> Gluster-users at gluster.org
> https://lists.gluster.org/mailman/listinfo/gluster-users

Amar Tumballi (amarts)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gluster.org/pipermail/gluster-users/attachments/20190318/3a57b56f/attachment.html>

More information about the Gluster-users mailing list