[Gluster-users] Gluster Storage platform crashed how to get the data back?

Bala.FA bala at gluster.com
Mon Oct 31 07:31:49 UTC 2011

Hi Sandy,

I think you are using Gluster Platform 3.0.x.  If Disk/Partitions were
formatted using the WebUI, those partitions are mounted under
/exports/DEVICE-NAME on boot time automatically.  These mounts are
used for Gluster volumes.  You can get back your data from these mount

I think the server shows up login manager than WebUI login.  This
seems that there would be boot time errors.  You can reboot the server
with monitor connected and let me know what/where it fails.



On Thu, Oct 20, 2011 at 8:19 AM, sandeep dude <sandeepvfx2006 at gmail.com> wrote:
> we have 4 shared volumes in the storage platform 3.1 but all of a sudden the
> platform stopped responding. when I try connecting through webcontrol panel
> it gives as
> Template folder (/var/tmp/templates_c) is not available
> when I connect the monitor to the server it comes with a new kinda login
> screen just like windows and it hangs there... what could be wrong how do i
> get back my data? please help me... im badly stuck...
> I tried using ubuntu rescue remix burnt on an usb but how to access the data
> .. i tried and the partitions are said as GPT and there is no file system
> for the volume specified...
> please help me..
> regards,
> Sandy
> _______________________________________________
> Gluster-users mailing list
> Gluster-users at gluster.org
> http://gluster.org/cgi-bin/mailman/listinfo/gluster-users

More information about the Gluster-users mailing list