[Gluster-users] Gluster Storage platform crashed how to get the data back?

sandeep dude sandeepvfx2006 at gmail.com
Mon Oct 31 07:52:02 UTC 2011

Hi Bala,
   Thanks for the reply. Ive reinstalled the storage platform in fear of
loosing the data and now the data is being copied its working but the
problem is that what is the way if I want to just select the HDD in the
platform because by default it asks for formatting.  If im able to get
things like before then it would work like charm and i dont need to move
the data to the new drive again... please help me..


On Mon, Oct 31, 2011 at 1:01 PM, Bala.FA <bala at gluster.com> wrote:

> Hi Sandy,
> I think you are using Gluster Platform 3.0.x.  If Disk/Partitions were
> formatted using the WebUI, those partitions are mounted under
> /exports/DEVICE-NAME on boot time automatically.  These mounts are
> used for Gluster volumes.  You can get back your data from these mount
> directories.
> I think the server shows up login manager than WebUI login.  This
> seems that there would be boot time errors.  You can reboot the server
> with monitor connected and let me know what/where it fails.
> Thanks,
> Regards,
> Bala
> On Thu, Oct 20, 2011 at 8:19 AM, sandeep dude <sandeepvfx2006 at gmail.com>
> wrote:
> > we have 4 shared volumes in the storage platform 3.1 but all of a sudden
> the
> > platform stopped responding. when I try connecting through webcontrol
> panel
> > it gives as
> > Template folder (/var/tmp/templates_c) is not available
> > when I connect the monitor to the server it comes with a new kinda login
> > screen just like windows and it hangs there... what could be wrong how
> do i
> > get back my data? please help me... im badly stuck...
> > I tried using ubuntu rescue remix burnt on an usb but how to access the
> data
> > .. i tried and the partitions are said as GPT and there is no file system
> > for the volume specified...
> > please help me..
> > regards,
> > Sandy
> >
> > _______________________________________________
> > Gluster-users mailing list
> > Gluster-users at gluster.org
> > http://gluster.org/cgi-bin/mailman/listinfo/gluster-users
> >
> >
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://supercolony.gluster.org/pipermail/gluster-users/attachments/20111031/39c2dfa0/attachment.html>

More information about the Gluster-users mailing list