[Gluster-users] [unsupported i386] glusterfs_3.1.1qa9-1_i386.deb

Deadpan110 deadpan110 at gmail.com
Tue Nov 23 05:58:47 UTC 2010

This is totally unsupported by the glusterfs devs so please read the
following with care!

1. I have never built a deb before and this is my 1st ever attempt
2. The package may be missing a dependency or two
3. dpkg-depcheck told me that libasound was needed (I am unsure why)
4. I have not yet fully tested (read below)
5. I built this package to make glusterfs easier to install and remove
on my playground of virtual nodes.

Do NOT use this in a production environment - even more so as it has
been packaged from a QA release.
I will NOT take any responsibility for data loss, system crashes,
earth quakes and acts of god - you download and use at your own risk.
The official gluster devs will not help in any way shape or form for
any i386 installation of glusterfs at this current time of writing -
so do not even ask!

1. Built on Ubuntu Lucid 10.04 i686 2.6.32-21-generic-pae #32-Ubuntu
2. I have only tested on 1 node and used NFS mounting at this point in
time, gluster froze at about 7% done when I tried to copy a file
(74MB) into the NFS mount (I am unsure if the NFS nolock option could
have helped this).
3. I have not yet tried native fuse mounting.

Again - use at your own risk!

MD5: fcb8d7130390a51c334ade0aecdfffb6


More information about the Gluster-users mailing list