[Gluster-users] Gluster performance / Dell Idrac enterprise conflict

Serkan Çoban cobanserkan at gmail.com
Thu Feb 22 07:16:14 UTC 2018

"Did you check the BIOS/Power settings? They should be set for high performance.
Also you can try to boot "intel_idle.max_cstate=0" kernel command line
option to be sure CPUs not entering power saving states.

On Thu, Feb 22, 2018 at 9:59 AM, Ryan Wilkinson <ryanwilk at gmail.com> wrote:
> I have a 3 host gluster replicated cluster that is providing storage for our
> RHEV environment.  We've been having issues with inconsistent performance
> from the VMs depending on which Hypervisor they are running on.  I've
> confirmed throughput to be ~9Gb/s to each of the storage hosts from the
> hypervisors.  I'm getting ~300MB/s disk read spead when our test vm is on
> the slow Hypervisors and over 500 on the faster ones.  The performance
> doesn't seem to be affected much by the cpu, memory that are in the
> hypervisors.  I have tried a couple of really old boxes and got over 500
> MB/s.  The common thread seems to be that the poorly perfoming hosts all
> have Dell's Idrac 7 Enterprise.  I have one Hypervisor that has Idrac 7
> express and it performs well.  We've compared system packages and versions
> til we're blue in the face and have been struggling with this for a couple
> months but that seems to be the only common denominator.  I've tried on one
> of those Idrac 7 hosts to disable the nic, virtual drive, etc, etc. but no
> change in performance.  In addition, I tried 5 new hosts and all are
> complying to the Idrac enterprise theory.  Anyone else had this issue?!
> _______________________________________________
> Gluster-users mailing list
> Gluster-users at gluster.org
> http://lists.gluster.org/mailman/listinfo/gluster-users

More information about the Gluster-users mailing list