[Gluster-users] Error - Disk Full - No Space Left

Nithya Balachandran nbalacha at redhat.com
Tue Feb 6 13:22:01 UTC 2018


Please send me the following :

gluster volume info
The client mount and brick log files (see
for where they exist and the naming convention)


On 6 February 2018 at 15:18, Taste-Of-IT <kontakt at taste-of-it.de> wrote:

> Hi Nithya,
> and thax for your Information. I testet it yesterday and set the value to
> 0 /Zero. First i thought i have to restart all bricks because it doesnt
> work, but after aprox 3min i could create directories. After the first test
> i tried it again, but got the same message with disk full. I than restart
> the bricks and tested it again, but without success. I than tried a
> different directory in which i create the new one and it works. So it seems
> strange to me. Any idea?
> thx
> Taste
> _______________________________________________
> Gluster-users mailing list
> Gluster-users at gluster.org
> http://lists.gluster.org/mailman/listinfo/gluster-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gluster.org/pipermail/gluster-users/attachments/20180206/49c48eec/attachment.html>

More information about the Gluster-users mailing list