[Gluster-users] volume start fails

Paul Bickerstaff [DATACOM] PaulBi at datacom.co.nz
Tue Jan 17 16:21:10 UTC 2017

I have looked in all log files in this directory.

But I now see my problem: the logs directory is full and nothing has been written.

From: Atin Mukherjee [mailto:amukherj at redhat.com]
Sent: Wednesday, 18 January 2017 5:14 a.m.
To: Paul Bickerstaff [DATACOM] <PaulBi at datacom.co.nz>
Cc: gluster-users at gluster.org
Subject: Re: [Gluster-users] volume start fails

On Tue, Jan 17, 2017 at 9:10 PM, Paul Bickerstaff [DATACOM] <PaulBi at datacom.co.nz<mailto:PaulBi at datacom.co.nz>> wrote:
I have tried to add a few additional volumes but consistently get an error on executing

gluster volume start <volume name>

The error message is:

volume start: <volume name>: failed: Commit failed on localhost. Please check log file for details.

What log file is being referred to here? I can find no errors anywhere except a repeat of this line in cmd_history.log.

You should be able to see glusterd log file in /var/log/glusterfs  which needs to be referred at.

This has worked for me in the past. I have a couple of dozen active gluster volumes.

(These new volumes were created successfully and can be listed but show as not started.)

Any pointers on to how to resolve this would be much appreciated.


Gluster-users mailing list
Gluster-users at gluster.org<mailto:Gluster-users at gluster.org>


~ Atin (atinm)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gluster.org/pipermail/gluster-users/attachments/20170117/ab7a546c/attachment.html>

More information about the Gluster-users mailing list