[Gluster-users] Brick not seen - urgent

Kevin Lemonnier lemonnierk at ulrar.net
Mon May 23 23:09:04 UTC 2016

So I just did that, seems to have worked fine.
I stopped the gluster daemon and killed what remained (the brick),
the heal just finished. Took about an hour to complete, with something
like 30 - 40 minutes of VM freez. Looking forward to updating to
3.7.11 to avoid that !

Anyway, at least for now, seems to be resolved. I hope it won't do that again


On Mon, May 23, 2016 at 07:05:56PM +0200, Kevin Lemonnier wrote:
> On Mon, May 23, 2016 at 04:06:06PM +0100, Anant wrote:
> >    Have you tried to stop all services of gluster ??  Like - glusterd ,
> >    glusterfsd
> > 
> /etc/init.d/gluster-server is the only thing I have. But anyway when I stop it
> I can see the brick process is still up, so that's clearly the problem. I'll
> try to kill it at night, for now the other two nodes are running fine and I just
> can't afford to freez all the VM for the hour it'll take to heal right now.
> -- 
> Kevin Lemonnier
> PGP Fingerprint : 89A5 2283 04A0 E6E9 0111

> _______________________________________________
> Gluster-users mailing list
> Gluster-users at gluster.org
> http://www.gluster.org/mailman/listinfo/gluster-users

Kevin Lemonnier
PGP Fingerprint : 89A5 2283 04A0 E6E9 0111
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: Digital signature
URL: <http://www.gluster.org/pipermail/gluster-users/attachments/20160524/d9728639/attachment.sig>

More information about the Gluster-users mailing list