[Bugs] [Bug 1716440] SMBD thread panics when connected to from OS X machine

bugzilla at redhat.com bugzilla at redhat.com
Tue Jun 4 06:55:25 UTC 2019


ryan at magenta.tv changed:

           What    |Removed                     |Added
              Flags|needinfo?(ryan at magenta.tv)  |

--- Comment #2 from ryan at magenta.tv ---
Hi Anoop,

Thanks for getting back to me.
I've tried your suggestion but unfortunately the issue still remains. Here is
my updated smb.conf:

security = user
netbios name = NAS01
clustering = no
server signing = no

max log size = 10000
log file = /var/log/samba/log-%M-test.smbd
logging = file
log level = 10

passdb backend = tdbsam
guest account = nobody
map to guest = bad user

force directory mode = 0777
force create mode = 0777
create mask = 0777
directory mask = 0777

store dos attributes = yes

load printers = no
printing = bsd
printcap name = /dev/null
disable spoolss = yes

glusterfs:volfile_server = localhost
ea support = yes
fruit:aapl = yes
kernel share modes = No

vfs objects = fruit streams_xattr glusterfs
fruit:encoding = native
glusterfs:volume = mcv02
path = /
read only = no
guest ok = yes

This time when creating a new folder at the root of the share, it creates, then
disappears, sometimes coming back, sometimes not.
When I was able to traverse into a sub-folder, the same error is received.

I will attach the debug level 10 logs to the bug.

Many thanks for you help,

You are receiving this mail because:
You are the QA Contact for the bug.
You are on the CC list for the bug.
You are the assignee for the bug.

More information about the Bugs mailing list