[Bugs] [Bug 1508025] symbol-check.sh is not failing for legitimate reasons

bugzilla at redhat.com bugzilla at redhat.com
Wed Apr 17 14:53:50 UTC 2019


--- Comment #5 from Shyamsundar <srangana at redhat.com> ---
(In reply to Yaniv Kaul from comment #4)
> (In reply to Shyamsundar from comment #3)
> > The problem needs to be solved, as otherwise a future symbol leak is not
> > preventable.
> > 
> > If required we may need an additional job that does not enable-debug (or add
> > a task to an existing job) and checks for symbols.
> > 
> > Is there further information required to resolve the problem?
> Commitment to solve it - it was entered 1.5 years ago, and no one worked on
> it.

Are you looking at commitment from me to resolve this? Asking to understand as
it was marked NEEDINFO against me.

If so do let me know, I can do what is required and see how best to provide the
details to the infra team to add to the smoke jobs. (although I have to add,
with the information provided I would assume we know what needs to be done)

You are receiving this mail because:
You are on the CC list for the bug.

More information about the Bugs mailing list