[Gluster-users] heal info reporting not connected after replacebrick

Alan alan at griff.me.uk
Tue Nov 26 19:11:00 UTC 2019

Actually, it resolved its self after a few hours.



---- On Tue, 26 Nov 2019 18:37:10 +0000 Strahil <mailto:hunter86_bg at yahoo.com> wrote ----

You can try to force start the volume via:
 gluster volume start <vol> force
 And then check again.
Best Regards,
 Strahil Nikolov
On Nov 26, 2019 18:50, Alan <mailto:alan at griff.me.uk> wrote:

Due to work on the host disk subsystem I had to replace a brick on a replicated volume. The replace seems to have worked ok as "vol status" reports the new brick up and heal has completed. But when I run vol heal <vol> info the status of the new brick is "Transport endpoint is not connected".

Is this something to worry about?

Version: 3.12.15.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gluster.org/pipermail/gluster-users/attachments/20191126/b308ef3b/attachment.html>

More information about the Gluster-users mailing list