[Gluster-users] split-brain.. okay, what next?

Roman romeo.r at gmail.com
Tue Jul 14 18:19:59 UTC 2015


played with glusterfs tonight and tried to use recommended XFS for
gluster.. first try was pretty bad and all of my VM-s hanged (XFS wants
allocsize=64k to create qcow2 files, which i didn't know about and tried to
create VM on XFS without this config line in fstab, which lead to a lot of
IO-s and qemu says it got time out while creating the file)..

now i've got this:
Brick stor1:/exports/HA-2TB-TT-Proxmox-cluster/2TB/
/images/124/vm-124-disk-1.qcow2 - Is in split-brain

Number of entries: 1

Brick stor2:/exports/HA-2TB-TT-Proxmox-cluster/2TB/
/images/124/vm-124-disk-1.qcow2 - Is in split-brain

ok. what next?
I've deleted one of files, it didn't help. even more, selfheal restored the
file on node, where i deleted it... and still split-brain.

how to fix?

Best regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.gluster.org/pipermail/gluster-users/attachments/20150714/037fc12d/attachment.html>

More information about the Gluster-users mailing list