[Gluster-users] glusterfs 3.4

Josh Boon gluster at joshboon.com
Sat Nov 30 22:27:14 UTC 2013

Hey Bernhard, 

I'm running a very similar setup to you. What are your gluster options? What's the migration command you're using? Are you using gfapi or a fuse mount? I think I've hit this error before but I'll need some info to jog brain on how I fixed it. 


----- Original Message -----

From: "Bernhard Glomm" <bernhard.glomm at ecologic.eu> 
To: gluster-users at gluster.org 
Sent: Saturday, November 30, 2013 8:13:26 AM 
Subject: [Gluster-users] glusterfs 3.4 

Hi all, I just stumbled over a possible bug in glusterfs-3.4.1 Since I used the package from ppa:semiosis/ubuntu-glusterfs-3.4 for ubuntu (running 13.04 up to date) I like to report here first / ask for confirmation. I had glusterfs 3.3 installed and it worked fine. I used it as the storage backend for the image files of my kvm virtualized instances (two sided mirror/two kvm hosts running four VM as a test environment) I upgraded to 3.4 and all seemed okay on the first glance, but live-migration failed with error: "-incoming tcp: Failed to bind socket: Address already in use" reverting back to glusterfs 3.3 and the problem was gone anybody knows about that prob? couldn't find anything on the net about it yet. best regards Bernhard -- sysadmin www.ecologic.eu 
Gluster-users mailing list 
Gluster-users at gluster.org 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://supercolony.gluster.org/pipermail/gluster-users/attachments/20131130/3f485609/attachment.html>

More information about the Gluster-users mailing list