[Gluster-users] New version of UFO - is there a new HOWTO?

Shawn Heisey gluster at elyograg.org
Fri Feb 1 21:03:13 UTC 2013

On 1/31/2013 3:23 PM, Shawn Heisey wrote:> On 1/31/2013 12:36 PM, Kaleb 
Keithley wrote:
 >> Not sure if you saw this in #gluster on IRC.
 >> The other work-around for F18 is to delete
 >> /etc/swift/{account,container,object}-server.conf before starting UFO.
 >> With that my UFO set-up works as it did in F17.
 > Still no joy.
 > http://fpaste.org/SOYM/
 > Same thing happens if I remove all the packages, get rid of /etc/swift,
 > and reinstall.  I can confirm that the file referenced in the last part
 > of the paste (/etc/swift/object.ring.gz) did not exist at any point.  A
 > previous installation of 3.3.1-2 on F17 has both .builder and .ring.gz
 > files.
 > http://fpaste.org/jIm5/

I have also now tried it on the latest CentOS with the same result.  I 
must be doing something wrong, which is why I had hoped for a new HOWTO.


More information about the Gluster-users mailing list