[Gluster-users] R: Gluster 3.0 Mount Problem

Nicola Moresi nicola at moresi.com
Thu Dec 17 07:00:24 UTC 2009

Hello Harshavardhana

Thank you very much for your reply.

Yes not I works correctly and I can mouton the Gluster volume via NFS on 4 ESX hosts.
I have some problems now on starting the virtual machine on this Datastore but I'm making some test and let you know.


Nicola Moresi

Da: harshavardhanacool at gmail.com [mailto:harshavardhanacool at gmail.com] Per conto di Harshavardhana
Inviato: giovedì, 17. dicembre 2009 06:07
A: Nicola Moresi
Cc: gluster-users at gluster.org
Oggetto: Re: [Gluster-users] Gluster 3.0 Mount Problem

Hi Nicola,

    you need to mount giving the following command.

    mount /mnt/shared01

    Let us know how it goes.

Gluster - http://www.gluster.com

On Thu, Dec 17, 2009 at 12:55 AM, Nicola Moresi <nicola at moresi.com<mailto:nicola at moresi.com>> wrote:
Dear All,
thank you very much for empowering us with such a great work.
I have installed Gluster via USB on a physical server, setup works perfect, setup eth0, I can ping from network.
Formatted the HD and created the volume with Volume access control "*" and exported as NFS
Started the volume and everything work perfect.

When I try to connect from a client running linux (from the console of my ESX Server) writing:
mount /mnt/shared01

mount: failed, reason given by server: Permission denied

On the log Manager section I didn't see any error
I have tried from other ESX server and still the same error.
On the esx server I have opened the NFS port: 111, 2049 (direction outbound).

Any ideas?
Best Regards

Nicola Moresi

Gluster-users mailing list
Gluster-users at gluster.org<mailto:Gluster-users at gluster.org>

More information about the Gluster-users mailing list