[Gluster-users] connection refused with AFR single process (1.3.8pre)

Basavanagowda Kanur gowda at zresearch.com
Wed Nov 19 15:42:04 UTC 2008

 Can you send us your spec files (both server and client)


On Wed, Nov 19, 2008 at 9:01 PM, Ilan Berci <Ilan.Berci at shoutresearch.com>wrote:

> Gowda,
> Thank you kindly for your quick response.   It was my understanding that it
> wasthat AFR single process is acting both as a client and a server on both
> machines.  I have tried the option listen-port as you mentioned below and I
> am getting the same result..
> ilan
> ________________________________________
> From: basavanagowda at gmail.com [basavanagowda at gmail.com] On Behalf Of
> Basavanagowda Kanur [gowda at zresearch.com]
> Sent: November 19, 2008 10:29
> To: Ilan Berci
> Cc: gluster-users at gluster.org
> Subject: Re: [Gluster-users] connection refused with AFR single process
> (1.3.8pre)
> Berci,
>  Have you started glusterfs servers?
>  If yes, please check if 'option listen-port <port-number>' and try to
> connect to that particular port.

hard work often pays off after time, but laziness always pays off now
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://supercolony.gluster.org/pipermail/gluster-users/attachments/20081119/e0730489/attachment.html>

More information about the Gluster-users mailing list