[Gluster-users] Can't get gluster running on 64bit Suse 10.1 system

Andrew Burkett burkett.andrew at gmail.com
Tue Jun 24 22:19:23 UTC 2008

I'm trying to get gluster going on the system mentioned in the title and I'm
have two issues.  The fuse mod compiles and installs just fine, or so it
says.  But when I run configure for glusterfs the summary at the end says
that its not configuring for FUSE client support.  Both the stock kernel
fuse and the modded one are on the computer, but its not recognizing them.

Also ignoring the client capabilities, when I run the glusterfsd to set up a
server, I get the following message with nothing being dumped into the log
file even will DEBUG loglevel set:
"error while loading shared libraries: libglusterfs.so.0 cannot open shared
object file: No such file or directory"

My guess is both of the issues are related to gluster looking in the wrong
place for the files.  Is there any flag that I can use for configure or make
that can fix this issue?

I'm using the commands shown in the installation tutorial, which worked for
a 32 bit Suse 10.1 system, so its probably somehow related to the system
being 64 bit.

Thank you for any help
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://supercolony.gluster.org/pipermail/gluster-users/attachments/20080624/c988e8e7/attachment.html>

More information about the Gluster-users mailing list