[Bugs] [Bug 1683574] gluster-server package currently requires the older userspace-rcu against expectation

bugzilla at redhat.com bugzilla at redhat.com
Mon Mar 4 14:44:14 UTC 2019


Kaleb KEITHLEY <kkeithle at redhat.com> changed:

           What    |Removed                     |Added
             Status|NEW                         |CLOSED
         Resolution|---                         |NOTABUG
        Last Closed|                            |2019-03-04 14:44:14

--- Comment #2 from Kaleb KEITHLEY <kkeithle at redhat.com> ---
(In reply to Kaleb KEITHLEY from comment #1)
> The BuildRequires in the .spec should probably be updated to >= 0.10 to
> prevent this from happening in the future.


Since any version of userspace-rcu(-devel) >= 0.7, i.e. liburcu-bp.so.0.1 or
later, is acceptable, it's not incorrect, to build with the older version.

But if you want to build yours with the latest version, you need to install it
from the Storage SIG.

You are receiving this mail because:
You are on the CC list for the bug.
You are the assignee for the bug.

More information about the Bugs mailing list