<div dir="ltr"><div>Dear Gluster Community and Devels,</div><div>at the moment we are using Ganesha 2.7.6 with Glusterv5.11<br></div><div><br></div><div>Now we want to update ganesha from 2.7.6 to 2.8.4 . I just tried to update ganesha on a 2-node SLES15SP1 cluster with the above mentioned versions. I got the packages from here:<br><a href="https://download.opensuse.org/repositories/home:/nfs-ganesha:/SLES15SP1-nfs-ganesha-2.8/SLE_15_SP1/x86_64/">https://download.opensuse.org/repositories/home:/nfs-ganesha:/SLES15SP1-nfs-ganesha-2.8/SLE_15_SP1/x86_64/</a></div><div><br></div><div>But I got the following dependency error:</div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div>fs-davids-c3-n1:~ # zypper install libntirpc1_8-1.8.1-2.2.x86_64.rpm nfs-ganesha-2.8.4-5.2.x86_64.rpm nfs-ganesha-gluster-2.8.4-5.2.x86_64.rpm nfs-ganesha-vfs-2.8.4-5.2.x86_64.rpm<br>Loading repository data...<br>Reading installed packages...<br>Resolving package dependencies...<br><br>Problem: nothing provides libgfapi.so.0(GFAPI_6.0)(64bit) needed by nfs-ganesha-gluster-2.8.4-5.2.x86_64<br>┬áSolution 1: do not install nfs-ganesha-gluster-2.8.4-5.2.x86_64<br>┬áSolution 2: break nfs-ganesha-gluster-2.8.4-5.2.x86_64 by ignoring some of its dependencies<br><br>Choose from above solutions by number or cancel [1/2/c/d/?] (c): c<br></div></blockquote><div><br></div><div>Does anybody of you know to which Gluster version GFAPI_6.0 refers?</div><div>Is it posible at all to run ganesha 2.8.4 with gluster 5.11?<br></div><div>Regards</div><div>David Spisla<br></div></div>