<div style="line-height:1.7;color:#000000;font-size:14px;font-family:Arial"><div>Hi all,</div><div>I'm glad to add glusterfs community.</div><div><br></div><div>I have a glusterfs cluster:</div><div>Nodes: 4 <br></div><div>System: Centos7.1</div><div>Glusterfs: 3.8.9</div><div>Each Node:</div><div>CPU: 48 core</div><div>Mem: 128GB</div><div>Disk: 1*4T</div><div><br></div><div>There is one Distributed Replicated volume. There are ~160 k8s pods as clients connecting to glusterfs. But, the memory of&nbsp; glusterfsd process is too high, gradually increase to 100G every node.</div><div>Then, I reboot the glusterfsd process. But the memory increase during <span class="tran" data-group="0-0" style="box-sizing: border-box; color: rgb(95, 98, 102); font-family: Arial, 'Microsoft YaHei', ΢ź, , 'Malgun Gothic', Meiryo, sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 100; letter-spacing: normal; line-height: 19px; orphans: auto; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(249, 251, 252);">approximate</span><span style="color: rgb(95, 98, 102); font-family: Arial, 'Microsoft YaHei', ΢ź, , 'Malgun Gothic', Meiryo, sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 100; letter-spacing: normal; line-height: 19px; orphans: auto; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(249, 251, 252); display: inline !important; float: none;"><span class="Apple-converted-space">&nbsp;</span></span><span class="tran" data-group="1-1" style="box-sizing: border-box; color: rgb(95, 98, 102); font-family: Arial, 'Microsoft YaHei', ΢ź, , 'Malgun Gothic', Meiryo, sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 100; letter-spacing: normal; line-height: 19px; orphans: auto; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(249, 251, 252);">a</span><span style="color: rgb(95, 98, 102); font-family: Arial, 'Microsoft YaHei', ΢ź, , 'Malgun Gothic', Meiryo, sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 100; letter-spacing: normal; line-height: 19px; orphans: auto; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(249, 251, 252); display: inline !important; float: none;"><span class="Apple-converted-space">&nbsp;</span>week.</span></div><div>How can I debug the problem?</div><div><br></div><div>Thanks.<br></div></div><br><br><span title="neteasefooter"><p>&nbsp;</p></span>