<div dir="ltr">Hi all,<div><br></div><div>I am testing K8s 1.7.3 together with GlusterFS and have some issues</div><div><br></div><div>is this correct?</div><div>- Kubernetes¬†v1.7.3 ships with a GlusterFS Plugin that depends on GlusterFS¬†3.11</div><div>- GlusterFS 3.11 is not recommended for production. So 3.10 should be used</div><div><br></div><div>This actually means no K8s 1.7.x version, right?</div><div>Or is there anything else I could do?</div><div><br></div><div>best Christopher</div><div><br></div><div><br></div></div>