[Gluster-users] gluster over vdo, problem with gfapi

Strahil Nikolov hunter86_bg at yahoo.com
Wed Aug 12 13:50:21 UTC 2020

Libgfapi brings far better performance , but qemu has some limitations.

If it works on FUSE , but not on libgfapi -> it seems obvious.

Have you tried to connect from C7 to the Gluster TSP via libgfapi.

Also,  is SELINUX in enforcing or not ?

Best Regards,
Strahil Nikolov

На 12 август 2020 г. 16:34:26 GMT+03:00, Satheesaran Sundaramoorthi <sasundar at redhat.com> написа:
>On Wed, Aug 12, 2020 at 2:30 PM Dmitry Melekhov <dm at belkam.com> wrote:
>> 12.08.2020 12:55, Amar Tumballi пишет:
>> > Hi Dimitry,
>> >
>> > Was this working earlier and now failing on Version 8 or is this a
>> > setup which you did first time?
>> >
>> Hello!
>> This is first time we  are testing gluster over vdo.
>> Thank you!
>> Hello Dmitry,
>I have been testing the RHEL downstream variant of gluster with RHEL
>where VMs are created with their images on fuse mounted gluster volume
>This worked good.
>But I see you are using 'gfapi', so that could be different.
>Though I don't have valuable inputs to help you, do you see 'gfapi'
>enough than using fuse mounted volume
>-- Satheesaran S

More information about the Gluster-users mailing list