[Gluster-users] Is Intel Omni-Path tested/supported?

Hatazaki, Takao takao.hatazaki at hpe.com
Mon Aug 14 17:23:54 UTC 2017


I am new to GlusterFS.  I have 2 computers with Intel Omni-Path hardware/software installed.  RDMA is running ok on those according to "ibv_devices" output.  GlusterFS "server" installed and set up ok on those.  Peer probes on TCP-over-OPA worked ok.  I created a replicated volume with transport=tcp, then tested them by mounting the volume on one of servers.  Things worked perfectly.  Then I changed transport to RDMA.  The volume started ok, and the mount command on the same one of servers completed without any errors.  However, the servers got hang after a while.  I was wondering if Intel Omni-Path hardware was really supported by the latest version...  I was using CentOS7.3 and GlustreFS 3.10.3.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gluster.org/pipermail/gluster-users/attachments/20170814/62b91d7f/attachment.html>

More information about the Gluster-users mailing list