[Gluster-users] glusterd dead but subsys locked

Mingfan Lu mingfan.lu at gmail.com
Wed Feb 26 05:30:20 UTC 2014

I have tried a clean installation and a upgradation from 3.3, I have seen
the same problem.
Of coz, I rebooted.

On Wed, Feb 26, 2014 at 1:20 AM, Khoi Mai <KHOIMAI at up.com> wrote:

> When you tried gluster3.4.2-1. did you mean you upgraded it in place while
> glusterd was running?  Are you missing glusterfs-libs, meaning it didn't
> upgrade with all your other glusterfs packages?  Lastly, did you reboot?
> Khoi Mai
> Union Pacific Railroad
> Distributed Engineering & Architecture
> Project Engineer
> **
> This email and any attachments may contain information that is
> confidential and/or privileged for the sole use of the intended recipient.
> Any use, review, disclosure, copying, distribution or reliance by others,
> and any forwarding of this email or its contents, without the express
> permission of the sender is strictly prohibited by law. If you are not the
> intended recipient, please contact the sender immediately, delete the
> e-mail and destroy all copies.
> **
> _______________________________________________
> Gluster-users mailing list
> Gluster-users at gluster.org
> http://supercolony.gluster.org/mailman/listinfo/gluster-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://supercolony.gluster.org/pipermail/gluster-users/attachments/20140226/844276d9/attachment.html>

More information about the Gluster-users mailing list