[Gluster-users] Issue in using volume sync command

Rahul51 S rahul51.s at tcs.com
Thu Feb 28 09:18:38 UTC 2013

Hi All,

I am using gluster3.4.0 alpha on the two nodes communicating through TCP. 
I am facing an issue giving the volume sync command. Below is the error 
that I am getting 

[root at supernova /]# gluster volume sync testvol
Sync volume may make data inaccessible while the sync is in progress. Do 
you want to continue? (y/n) y
volume sync: failed: Another transaction could be in progress. Please try 
again after sometime.

I tried giving the the command after some time, but couldn't succeed.
I stopped the volume and then gave the same command, but it again failed 
with the same error. 
Logs are not pointing to anything about another transaction going on as 
mentioned in the error.

Could you please shed some light on the usage of the volume sync command

Rahul Shrivastava
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://supercolony.gluster.org/pipermail/gluster-users/attachments/20130228/7757a30a/attachment.html>

More information about the Gluster-users mailing list