[Gluster-users] hanging of mounted filesystem (3.3.1)

Michael Colonno mcolonno at stanford.edu
Fri Feb 1 01:47:41 UTC 2013

	I rebuilt the volume with only TCP transport; same issues occurring
so RDMA must not be the issue here. With a glusterfs mount (which is
successful) I can copy files into the mounted volume but any command to list
the contents (ls or ll) hangs forever while ls (for example uses ~ 5% of the
system's CPU and glusterfs uses ~ 50% of the system's CPU). I've never seen
this behavior before with my other Gluster deployments, even much larger /
more complicated ones. This one is pretty ordinary. Any advice appreciated. 

	~Mike C. 

-----Original Message-----
From: gluster-users-bounces at gluster.org
[mailto:gluster-users-bounces at gluster.org] On Behalf Of Michael Colonno
Sent: Thursday, January 31, 2013 4:50 PM
To: gluster-users at gluster.org
Subject: Re: [Gluster-users] hanging of mounted filesystem (3.3.1)

	Tried the proto=tcp setting, same error unfortunately...

	~Mike C. 

-----Original Message-----
From: Robert Hajime Lanning [mailto:lanning at lanning.cc]
Sent: Thursday, January 31, 2013 4:28 PM
To: Michael Colonno
Cc: gluster-users at gluster.org
Subject: Re: [Gluster-users] hanging of mounted filesystem (3.3.1)

On 01/31/13 15:54, Michael Colonno wrote:
> Updating this thread: I tried to switch over to NFS mounting. When I 
> try to mount the volume with the following line in fstab:
> node1:/Volume /tmp/mnt nfs defaults,_netdev,vers=3 0 0

node1:/Volume /tmp/mnt nfs defaults,_netdev,vers=3,proto=tcp 0 0

Mr. Flibble
King of the Potato People

Gluster-users mailing list
Gluster-users at gluster.org

More information about the Gluster-users mailing list