[Gluster-users] rdma tansport on 3.3?

samuel samu60 at gmail.com
Fri Oct 19 09:44:31 UTC 2012

Hi folks,

I recently got hands on a Infiniband hardware (2 40G cards with a Mellanox
I've been able to configure the base infiniband system with Centos 6.3 and
OFED 1.5.4. Both nodes see each other and network values are the expected
of the scenario.

However, when trying to use gluster on the test scenario, I faced lots of

I created a volume on an additional disk formatted as ext4 and exported to
a gluster client.

I've tried 3.3.1, 3.4-rc1,3.2.7 and only been able to mount the volume with
3.2.7. With the other gluster versions, the following error appears on the
gluster logs:

 tcp connect to  failed (Connection refused)

My question is whether, as I've read, rdma transport is not available in
3.3 and I have to use 3.2.7. I've also tried 3.4.rc1 with the same problems
as 3.3....

Thanks in advance,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://supercolony.gluster.org/pipermail/gluster-users/attachments/20121019/6e4b72e3/attachment.html>

More information about the Gluster-users mailing list