[Gluster-users] Question on gluster interaction with Rocks

Fabricio fcannini at gmail.com
Wed Feb 15 12:09:42 UTC 2012

On 15-02-2012 03:27, Patrick Haley wrote:
> Hi All,
> We have a question on potential interactions between Gluster
> and Rocks.  We were installing Rocks 5.4.3 and Gluster 3.2.5
> on our cluster.  When we initially installed Rocks it was
> correctly exporting an area (/export/apps) as /share/apps
> (an area used to serve some software to the compute nodes
> on the cluster).  After we reset a number of configuration
> files to export the home areas and a gluster file system,
> the /export/apps was no longer being properly exported.
> We were wondering if anyone else has seen a similar issue.

Hi Patrick

Are you able to tell the difference(s) between the initial and current 
configurations ?

Another issue i had ( back in 3.0.x ) was when some nodes of the cluster 
suffered a power failure, and i could not rejoin them to the brick pool. 
Tried to fix the metadata, but only mkfs.ext3 solved it. ;)

Certified Shoelace Untier - Level 3

More information about the Gluster-users mailing list