[Gluster-users] Trouble to add brick

Pranith Kumar. Karampuri pranithk at gluster.com
Mon May 23 16:12:58 UTC 2011

    gfsbrick1 is not able to contact gfsbrick2 yet. Generally happens if the DNS resolutions dont happen as expected. You can map them manually in /etc/hosts for both the machines?.

something like:
on gfsbrick1
<ip-of-brick2>	gfsbrick2
on gfsbrick2
<ip-of-brick1>	gfsbrick1


----- Original Message -----
From: "Karim Latouche" <klatouche at digitalchocolate.com>
To: gluster-users at gluster.org
Sent: Monday, May 23, 2011 7:56:22 PM
Subject: [Gluster-users] Trouble to add brick


I got a strange problems

I run a two bricks replicated volume and I tried to add 2 more bricks

The first one went ok

> gluster peer probe gfsbrick1
> Probe successful

It seems I can't add the second one

I get a

> Hostname: gfsbrick2
> Uuid: 00000000-0000-0000-0000-000000000000
> State: Establishing Connection (Connected)

Did anyone encounter this issue ?



Gluster-users mailing list
Gluster-users at gluster.org

More information about the Gluster-users mailing list