[Gluster-users] geo-replication issue

Mohit Anchlia mohitanchlia at gmail.com
Thu May 12 16:26:54 UTC 2011

Since this is new feature not sure how many people have already tried.
But let's give it a shot :)

Are you directly writing to the server or through the mount point? Try
mounting client and writing through it. Can you paste commands you
ran? Also output of volume info?

Also run "gluster volume geo-replication <MASTER> <SLAVE> status" and
see what you get.

On Thu, May 12, 2011 at 4:16 AM, Franck Meignen
<franck.meignen at adullact.org> wrote:
> Hi everyone,
> Sorry for the language i' french.
> I'm a recent user of glusterfs, i'v tried v3.0, v3.1 but the v3.2 with
> geo-replication is what i really need for a project.
> I have 2 testing server's under Ubuntu 10.04 LTS X64, glusterfs 3.2 from
> gluster deb's packages repository.
> I can create my volumes, generate & copy the key, create my geo-replication
> configuration, i got "OK" for the master and slave directory's, but nothing
> is writing on my slave when i create something on my master'volume.
> my directory to sync is "/home/toto" on my master, can y write in this
> directory or do i need to mount this volume first?
> The documentation is clear but maybe i miss something.
> Thanks for your help
> best regards,
> franck
> _______________________________________________
> Gluster-users mailing list
> Gluster-users at gluster.org
> http://gluster.org/cgi-bin/mailman/listinfo/gluster-users

More information about the Gluster-users mailing list