[Gluster-users] Storage Platform boot hangs on udev

Wim.Gillis at UGent.be Wim.Gillis at UGent.be
Sun Jan 10 16:27:41 UTC 2010

Hi all
I'm trying a test install of the Gluster Storage Platform 3.0 on a new server (Intel S5520UR with Areca RAID); 
After what appears to be a succesful installation (tried both the USB and cd release), the box is rebooted, and then 
just hangs showing a black screen.

After removing the 'rhgb quiet' kernel options from grub (having booted from livecd), the boot process appears to get 
stuck at 'Starting udev'. Changing log level in udev.conf to debug or info does not print out any additional info and 
nothing seems to get syslogged.
As suggested by google results on similar problems on FC11 and others, I've tried booting with different grub 
kernel options (like noacpi, nousb, etc) to no avail. The boot process seems to hang forever and does not timeout.
Also tried to boot with the 2.6.29 kernel that's included, with more or less the same result; After the 'Starting udev' 
line, it does print out some more info about found usb devices (keyboard, mouse), but after that just hangs like with 
the default 2.6.30.

All suggestions greatly appreciated.


More information about the Gluster-users mailing list