[Gluster-users] Gluster-users Digest, Vol 22, Issue 23

Romans Ščugarevs admin at alfalinks.lv
Fri Feb 19 09:18:32 UTC 2010

Tried the --disable-direct-io-mode option with no result. VMs are 
created incorrectly.
I am now trying to export glusterfs hosted iSCSI volumes, with dual path 
connections (one iSCSI target on each node, need some fault tolerance). 
Have anyone tried this?

To fix  my current issue with NFS the following was tried with no result:
1. mounted glusterfs with all not raid1 related translators removed
2. added --disable-direct-io-mode  while mounting fs.


On 2010.02.18. 22:00, gluster-users-request at gluster.org wrote:
> Message: 2
> Date: Wed, 17 Feb 2010 17:35:26 -0700
> From: mike foster<mfosterm at gmail.com>
> Subject: Re: [Gluster-users] replicating storage for ESX problem
> To: Gluster General Discussion List<gluster-users at gluster.org>
> Message-ID:
> 	<ff7f05da1002171635k1d14dafdyef624ef620d2f41c at mail.gmail.com>
> Content-Type: text/plain; charset="utf-8"
> I've been told that to get NFS working you need to start the client(s) with
> the option "--disable-direct-io-mode". I had a similar problem creating
> vmdks during backup jobs and this fixed it.

More information about the Gluster-users mailing list