[Gluster-users] GlusterFS startup problems

Christopher Hawkins chawkins at bplinux.com
Sun Jun 8 03:50:06 UTC 2008

If you run 'updatedb' and then 'locate glusterfs', does it find the
executable? Perhaps you didn't run 'make install' after you compiled? 


From: gluster-users-bounces at gluster.org
[mailto:gluster-users-bounces at gluster.org] On Behalf Of Pinoy Hatdog
Sent: Saturday, June 07, 2008 10:33 PM
To: gluster-users at gluster.org
Subject: [Gluster-users] GlusterFS startup problems

Hello, I'm quite new to GlusterFS. Recently I tried to install GlusterFS
based on the instructions found in the Install
ins> and run GlusterFS v1.3 in 10mins page in the wiki. After installation,
I tried to execute GlusterFS by entering the following command: 'glusterfs
--help', wherein I received the message that the glusterfs command could not
be found. 
Just in case it is needed, I am using Fedora 8 distro for GlusterFS, and I
have verified that I have installed all the needed requirements for
installing GlusterFS (the build process also produced no errors whatsoever).

Thanks in advance.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://supercolony.gluster.org/pipermail/gluster-users/attachments/20080607/04433331/attachment.html>

More information about the Gluster-users mailing list