[Gluster-users] glusterfs problem

Krishna Srinivas krishna at zresearch.com
Thu Dec 18 09:50:37 UTC 2008

On Tue, Dec 16, 2008 at 9:37 PM, Matt Lawrence <matt.lawrence at tamu.edu> wrote:
> Krishna Srinivas wrote:
>> Matt,
>> With the available info we are not able to figure out what might be
>> causing the problem. I just tried your vol files and it worked fine.
>> Does glusterfs work when you start it and later start failing? Any
>> idea on what triggers the bug? Is it possible for you to check with
>> the latest glusterfs codebase (1.4)?
> I have done some further testing and the problem seems to be related to
> using storage on our Coraid units.  They are connected via Gb ethernet and
> speak AOE (ATA over Ethernet).  They have generally been working fine when
> mounted on a server and then being exported via NFS, but there is a desire
> to use the greater capabilities of gluster for storage.  Using disks
> internal to the server has been working fine.
> I'm really at a loss as to what to try next.  Suggestions?

Using AoE should not have affected the way glusterfs functions. Just
to be sure can you give us access to your setup?


> -- Matt

More information about the Gluster-users mailing list