[Gluster-infra] [Bug 1738778] New: Unable to setup softserve VM

bugzilla at redhat.com bugzilla at redhat.com
Thu Aug 8 07:13:45 UTC 2019


            Bug ID: 1738778
           Summary: Unable to setup softserve VM
           Product: GlusterFS
           Version: mainline
            Status: NEW
         Component: project-infrastructure
          Assignee: bugs at gluster.org
          Reporter: ravishankar at redhat.com
                CC: bugs at gluster.org, gluster-infra at gluster.org
  Target Milestone: ---
    Classification: Community

Description of problem:
After creating a VM from https://softserve.gluster.org/dashboard, when I try to
it doesn't connect to the VM. This is not just me, I believe even Sac tried it
out on his setup and saw the same issue today.

When I run `ansible-playbook -v -i inventory regressions-final.yml --become -u
centos`, I get:

TASK [Gathering Facts]
fatal: [builder555.cloud.gluster.org]: UNREACHABLE! => {"changed": false,
"msg": "Failed to connect to the host via ssh: kex_exchange_identification:
Connection closed by remote host", "unreachable": true}

builder555.cloud.gluster.org : ok=0    changed=0    unreachable=1    failed=0  
 skipped=0    rescued=0    ignored=0

I believe this is an infra issue.

You are receiving this mail because:
You are on the CC list for the bug.

More information about the Gluster-infra mailing list