[Gluster-infra] [Bug 1494363] New: Couldn' t log into review.gluster.org with GitHub account

bugzilla at redhat.com bugzilla at redhat.com
Fri Sep 22 06:47:00 UTC 2017


            Bug ID: 1494363
           Summary: Couldn't log into review.gluster.org with GitHub
           Product: GlusterFS
           Version: mainline
         Component: project-infrastructure
          Assignee: bugs at gluster.org
          Reporter: zhhuan at gmail.com
                CC: bugs at gluster.org, gluster-infra at gluster.org

Description of problem:
Couldn't log into review.gluster.org with my GitHub account, I got the response
of "forbidden". I have tried logging out and logging in GitHub again, but still
have the same result.

I have been successfully logging into review.gluster.org before, but it was > 2
years ago.

Username of my GitHub account is zhanghuan.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Actual results:

Expected results:

Additional info:

You are receiving this mail because:
You are on the CC list for the bug.
Unsubscribe from this bug https://bugzilla.redhat.com/token.cgi?t=Yy12Isd47z&a=cc_unsubscribe

More information about the Gluster-infra mailing list