[Gluster-devel] Upacking fails for rpm package glusterfs-server-3.7.3-0.57.git4ec99ad.el7.centos.x86_64

Niels de Vos ndevos at redhat.com
Tue Aug 25 15:49:17 UTC 2015

On Tue, Aug 25, 2015 at 07:32:12PM +0530, Nag Pavan Chilakam wrote:
> Hi,
> I am trying to install latest nightly upstream build from http://download.gluster.org/pub/gluster/glusterfs/nightly/glusterfs-3.7/epel-7-x86_64/00110416-glusterfs/
> But  glusterfs-server failed to install with following reason:
> Installing : glusterfs-server-3.7.3-0.57.git4ec99ad.el7.centos.x86_64 7/12
> Error unpacking rpm package
> glusterfs-server-3.7.3-0.57.git4ec99ad.el7.centos.x86_64
> error: unpacking of archive failed on file
> /var/lib/glusterd/hooks/1/delete/post/S57glusterfind-delete-post.py;55dcbc52:
> cpio: open
>   Installing : python-gluster-3.7.3-0.57.git4ec99ad.el7.centos.noarch
> Tried this on older nightly also, but got same error.

Should have been fixed in the master branch with
http://review.gluster.org/11298/ (merged) and the change is backported
with http://review.gluster.org/12000 (under review).

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <http://www.gluster.org/pipermail/gluster-devel/attachments/20150825/2307d283/attachment.sig>

More information about the Gluster-devel mailing list