[Gluster-devel] Semi-OT: review.gluster.org no longer working with FAS accounts

Justin Clift jclift at redhat.com
Sun Mar 10 18:43:29 UTC 2013

On 10/03/2013, at 3:02 PM, Vijay Bellur wrote:
> On 03/08/2013 10:35 PM, Justin Clift wrote:
>> Hi guys,
>> It looks like the Fedora Account System people have switched around
>> the OpenID endpoint.
>> So, trying to log in to review.gluster.org with Fedora OpenID using
>> this format no longer works:
>>   https://admin.fedoraproject.org/accounts/openid/id/USERNAME
>> The new OpenID endpoint format is now:
>>   USERNAME.id.fedoraproject.org
>> review.gluster.org isn't accepting the new format though.
> I tried logging in with:
> http://vbellur.id.fedoraproject.org
> and that worked. Can you check if you still cannot login?

Thanks Vijay.  Interestingly "justinclift.id.fedoraproject.org"
doesn't work, but "http://justinclift.id.fedoraproject.org" does.

The FAS OpenID page seems to indicate the "http://" part shouldn't
be needed (and other sites definitely don't require it)... but I'm
happy it's working at all now. :)

Regards and best wishes,

Justin Clift

> Thanks,
> Vijay

Open Source and Standards @ Red Hat


More information about the Gluster-devel mailing list