[Gluster-devel] i can't run a xen - virtual machine on a glusterfs mount point [solved]

Jordi Moles Blanco jordi at cdmon.com
Wed Jul 9 08:02:01 UTC 2008


thanks for the answer, that solved the problem, now all the vm's will 
run without any problem.

I'm so sorry, i missed that point in the FAQ section, i had a look but 
didn't see this particular comment on xen.


En/na Krzysztof Chojnowski ha escrit:
> On Mon, 2008-07-07 at 18:48 +0200, Jordi Moles Blanco wrote:
>> the thing is that i've got a glusterfs, with six nodes and several 
>> clients (xen-servers) mounting the shared system. The idea is to have a 
>> big shared storage for all the vm's i've got.
>> when i try to run a vm created from xen 3.2 which is stored on gluster, 
>> it won't run.
>> it says:
>> Error: Device 2049 (vbd) could not be connected. Backend device not found.
> Have you tried this:
> http://www.gluster.org/docs/index.php/Technical_FAQ#Loop_mounting_image_files_stored_in_glusterFS_file_system
> Notch

More information about the Gluster-devel mailing list