AFR load-balancing (was:Re: [Gluster-devel] Full bore.)
krishna at zresearch.com
Sat Nov 17 07:24:40 UTC 2007
On Nov 17, 2007 2:24 AM, Anand Avati <avati at zresearch.com> wrote:
> > patch 563 now uses "option read-node" and not "option read-schedule"
> > We thought about "option read-node child1,child3" but this wont really
> > be used in the sense that users would want to read either from local
> > storage or all the children. But there might be a case where one of the
> > sobvols might be a low end machine where we dont want to schedule
> > reads. Still thinking if it is worth implementing this particular feature.
> I think you should rename it to 'option read-subvolumes' just to be
> consistant with the naming conventions.
Done. changed to "option read-subvolume"
More information about the Gluster-devel